Main Ground to Frame - Honda Fury Forums: Honda Chopper Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-23-2014, 06:12 PM Thread Starter
Member
 
norman's Avatar
 
Join Date: Aug 2013
Location: Florida
Posts: 89
Main Ground to Frame

my fury been acting up when it gets cold or when the motor gets hot it will just crank over and not start , when its cold out ( florida ) starting the fury when its cold , it lose`s power and then the power comes back and then it will crank over and take alittle bit more then normal to start the motor , the speedometer go`s nut`s and the trip odometer resets and the clock go`s to 0.00 , sometimes the trip odometer counts faster then normal on cold days , back when i had my honda vtx the first thing everyone in the forum would tell you is to fix the main ground wire to the frame . they had some of the same problem`s . honda grounds the electral system to the painted frame on the vtx , not a good ground. does anyone know where the main ground wire is that bolts to the frame ? here is a link to the vtx write up on how to fix it , “Ground Fix” for VTX 1800 « Bareass Choppers Motorcycle Tech Pages , i`m going to try this on the fury to see if this fixes the problem , so if someone could help and tell me where to find the ground to the frame would be a great help , thanks

2012 Black Fury
norman is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-23-2014, 07:02 PM
Senior Member
 
FuryousNurse's Avatar
 
Join Date: Dec 2011
Posts: 2,810
The main return for the negative battery terminal is under the seat.
But you should check your negative battery terminal first to make sure the connection there is tight and not corroded. Check the positive battery terminal too.

velociraptor intake; Cannella black riser; dyno tuned; black & white spikes
Cobra 3" slips (baffles in); Memphis Shades pop top sportshield; iso-driver boards
Fi2000R, ~120 mls LED lights; C&C SportTour seat; Rebel Bandit ReFlash Hog
FuryousNurse is online now  
post #3 of 3 (permalink) Old 02-23-2014, 09:46 PM
Senior Member
 
Join Date: May 2011
Posts: 208
Sounds like the hot start problem that has been debated on this forum for years now. Keep us posted on what you figure out.
slinkram is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Fury Forums: Honda Chopper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome