Slow Site Loads - Honda Fury Forums: Honda Chopper Forum
 22Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 02-08-2019, 08:02 AM Thread Starter
Senior Member
 
WI_Hedgehog's Avatar
 
Join Date: Mar 2017
Location: Milwaukee, WI
Posts: 2,524
Slow Site Loads

I was asked to post this by an Administrator, and as I love this site I'm expending the effort once again...

Ever since the migration to "the cloud" some local servers have had issues at arbitrary times pertaining to serving the forum pages.

Prevously: Connections timed out and a blank page was shown, which I posted about extensively in the past.

Currently: Pages do load, but may load very, very slowly for someone in (for example) Australia at the same time the site loads fine here in Milwaukee, Wisconsin, U.S.A. Other days the Milwaukee server is as slow as a dead goldfish, but Australia is fine.

Other data-heavy sites such as Amazon or a news site load fine, but this site (which is overly heavy in advertising) loads slowly.

It seems to be an issue of overloaded local servers, or at least acts as such.

-Sir Ironass
(Fury Nation map)(msg BakoFury your zipcode for add)
(Ginz Choppers - excellent service & prices)

Last edited by WI_Hedgehog; 02-08-2019 at 08:28 AM.
WI_Hedgehog is online now  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 02-08-2019, 10:28 AM
Senior Member
 
Goat's Avatar
 
Join Date: Oct 2009
Location: Graveyard
Posts: 11,940
Yes, it's sporadic for me as well. Sometimes it runs smoothly while other times it's slow as molasses. Today it seems to be a little in between.

https://www.furyforums.com/forum/members/116x150x1398-steveo-albums387-crap-picture46321t-untitled.png.pagespeed.ic.7USV2JNVIZ.jpg
Goat is online now  
post #3 of 27 (permalink) Old 02-08-2019, 12:58 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2009
Posts: 360
Hello all,

The next time you experience the site being slow, can you try to get us the HAR file from Chrome's dev tools?
This is a link that explains how to do it - https://support.zendesk.com/hc/en-us...roubleshooting
The file will be big, so you PM us and we'll provide you an email to send it to.
This will help the techs pinpoint the issue.

Ed
WI_Hedgehog likes this.

If you need Admin assistance, please post here:
https://www.furyforums.com/forum/fury...help-feedback/
Administrator is offline  
 
post #4 of 27 (permalink) Old 02-08-2019, 03:49 PM
Senior Member
 
macxpert's Avatar
 
Join Date: Oct 2009
Location: Northern Beaches of Sydney NSW Australia
Posts: 4,959
Garage
Slow as heck in Sydney this morning.

macxpert is offline  
post #5 of 27 (permalink) Old 02-11-2019, 10:40 AM
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2009
Posts: 360
Thanks guys, we're still working on this. Sorry for the inconvenience. The info Ed requested is a bit help if you're able to get it.

Niall
WI_Hedgehog likes this.

If you need Admin assistance, please post here:
https://www.furyforums.com/forum/fury...help-feedback/
Administrator is offline  
post #6 of 27 (permalink) Old 02-12-2019, 08:02 AM Thread Starter
Senior Member
 
WI_Hedgehog's Avatar
 
Join Date: Mar 2017
Location: Milwaukee, WI
Posts: 2,524
Quote:
Originally Posted by Administrator View Post
Hello all,

The next time you experience the site being slow, can you try to get us the HAR file from Chrome's dev tools?
This is a link that explains how to do it - https://support.zendesk.com/hc/en-us...roubleshooting
The file will be big, so you PM us and we'll provide you an email to send it to.
This will help the techs pinpoint the issue.

Ed
Not available in the mobile version of Chrome.

-Sir Ironass
(Fury Nation map)(msg BakoFury your zipcode for add)
(Ginz Choppers - excellent service & prices)
WI_Hedgehog is online now  
post #7 of 27 (permalink) Old 02-12-2019, 02:19 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2009
Posts: 360
Quote:
Originally Posted by WI_Hedgehog View Post
Not available in the mobile version of Chrome.
do you only use the mobile version of the forum?

if so, which skin are you using?

Lee

If you need Admin assistance, please post here:
https://www.furyforums.com/forum/fury...help-feedback/
Administrator is offline  
post #8 of 27 (permalink) Old 02-12-2019, 03:10 PM Thread Starter
Senior Member
 
WI_Hedgehog's Avatar
 
Join Date: Mar 2017
Location: Milwaukee, WI
Posts: 2,524
I used to browse the forum on my phone in "desktop" mode (until the migration) as the mobile skin didn't get me to the newest unread post in a thread or allow "liking" a post.

After the migration there were so many problems with images not displaying properly and slow loads I wait until I'm at a desktop. Uploading/attaching images is not working since a new Mobile page gets opened at the wrong location, and editing text in a post is painful, so I don't often post from a mobile device.

-Sir Ironass
(Fury Nation map)(msg BakoFury your zipcode for add)
(Ginz Choppers - excellent service & prices)
WI_Hedgehog is online now  
post #9 of 27 (permalink) Old 03-04-2019, 12:11 PM Thread Starter
Senior Member
 
WI_Hedgehog's Avatar
 
Join Date: Mar 2017
Location: Milwaukee, WI
Posts: 2,524
Hey, I got a HAR!


The site was incredibly slow 03/03/2019 from 9:30 PM - 11:00 PM when I stopped using it, but I was on a mobile device and they can't record HAR files (other sites were fine!). This site was moderately slow "all morning" 03/04/2019 7:30AM to 12:00PM, AND I'd freshly updated FireFox beforehand, so it's absolutely the latest version, AND I got a HAR file! Re-loading this pages were "somewhat slow," mind you I'd surfed all these pages minutes ago and they are in the cache but the page loads were still slow.


PM'ing Admin to send the HAR.


Update: It's noon and page loads are hit-or-miss, sometimes they're good and sometimes they hang for 10 to 30 seconds, it's random.

-Sir Ironass
(Fury Nation map)(msg BakoFury your zipcode for add)
(Ginz Choppers - excellent service & prices)

Last edited by WI_Hedgehog; 03-04-2019 at 01:08 PM.
WI_Hedgehog is online now  
post #10 of 27 (permalink) Old 03-04-2019, 12:50 PM
Septuagenarian Rider
 
Seņor Gar's Avatar
 
Join Date: Jun 2009
Location: West End of the 49th Parallel on a US 2010 CBS/ABS Fury
Posts: 4,151
I get good results on my Pixel 3 Android phone opening the forum in CHROME and not using the mobile app. Sometimes slow but ultimately it works.
Also sometimes slow on my 4 year old PC desktop opening in CHROME with a need to refresh but mostly OK
Seņor Gar is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Fury Forums: Honda Chopper Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome