Honda Fury Forums: banner
1 - 20 of 22 Posts

·
Premium Member
Joined
·
6,191 Posts
We're just curious is all... not trying to burn the rubber all the time... :D It's like that after 6+ months of owning a bike I suppose...
 

·
Premium Member
Joined
·
6,191 Posts
Its not like that, if you will go for a very rough use of this bike, you will find lots of problem and also not very safe with this one.
ive ridden this bike pretty rough and havent noticed any hidden dangers
+1 on this one... CBFury and I beat these bikes pretty good (not on purpose, just using them like we stole them sometimes) as we want to find out if we need warranty on things sometimes... (that's why you should heed some of the warnings we give out), to make sure these bikes live up to not only the Honda rep, but our expectations as well... 85 MPH straight from LA to SD (bout 70 miles)... good to go btw :D
 

·
Registered
Joined
·
358 Posts
5.5 seconds to 70. thats running cobras, no aftermarket air or controller. pretty damn good for mostly stock
 

·
Registered
Joined
·
1,031 Posts
+1 on this one... CBFury and I beat these bikes pretty good (not on purpose, just using them like we stole them sometimes) as we want to find out if we need warranty on things sometimes... (that's why you should heed some of the warnings we give out), to make sure these bikes live up to not only the Honda rep, but our expectations as well... 85 MPH straight from LA to SD (bout 70 miles)... good to go btw :D
Well I would not say that I "beat" my bike. I am not also saying that everyone should ride their bikes the way that I ride mine. I have over 10K miles and Redspawn is at over 9K on his, so with the bikes fully broken in, we are happy to say that I have had no issues other than the chroming issues as most of you have experienced on different parts. With that said I would also say that you can most likely be able to excellerate between 0-60 anywhere from high 4's to low 5's... all depends on how hard you pull the throttle and your shifting speed.
 

·
Registered
Joined
·
1,031 Posts
Tony and Trip both are having issues in the wells on the left enging sump covers and I have a finish problem with the timing cover which is waiting to get replaced once the rain stops. I have seen others on here having problems with the finish bubbling. I am also having a issue with my upper fork members. All are either being solved or addressed with Honda. Just take a close look at your finish and address it with your local dealer
 

·
Premium Member
Joined
·
6,191 Posts
Hmmm, haven't noticed any chroming issues... and you know how I love my chrome... I'll look around after the rain is done to check out mine. Yea, it's probably more like high 4's for the acceleration as long as you up shift right before 40 mph.
 
1 - 20 of 22 Posts
Top