Honda Fury Forums: banner
1 - 20 of 21 Posts

·
Registered
Joined
·
560 Posts
Discussion Starter · #1 ·
I noticed today when i roll my Fury backwards im getting a clicking that sounds like its coming from the drive shaft. It almost sounds like a roller coaster being dragged up that first hill. Has anyone else had any issues like this?
 

·
Premium Member
Joined
·
6,191 Posts
I noticed today when i roll my Fury backwards im getting a clicking that sounds like its coming from the drive shaft. It almost sounds like a roller coaster being dragged up that first hill. Has anyone else had any issues like this?
No??? :confused:
 

·
Premium Member
Joined
·
1,975 Posts
Back mine out of garage and down driveway slope about 25 ft, never have heard any clicking sound.
 

·
Premium Member
Joined
·
6,727 Posts
For curiosity sake, I just went out and tried mine. I tried it in Neutral and heard nothing then I put it in gear and tried it with the clutch pulled in and again heard nothing. Sorry.
 

·
Registered
Joined
·
560 Posts
Discussion Starter · #5 ·
Thanks guys. I appreciate it. I am feelin a slight fibration but its been 4 months since ive rode the bike so its hard to say if it wasnt like that before. But I'm thinkin its time for a dealership trip. The last thing I need is a wheel fallin off.
 

·
Premium Member
Joined
·
6,727 Posts
You may want to put a few miles on it if it has been sitting for a while. When I picked up my bike on Saturday from the shop, I couldn’t get it into Neutral, then after about 50 miles, everything is back to normal.
 

·
Premium Member
Joined
·
1,975 Posts
If you do have issue, be sure to post what you find out.
 

·
Premium Member
Joined
·
1,975 Posts
Never backed out after ride, will try it and post tomorrow, weather permitting.
 

·
Premium Member
Joined
·
6,191 Posts
Thought about this more, but don't have your situation...

I think it might be the outer cover to the shaft drive that is making the sound, when I hard shift down sometimes... when slowing way the hell down quickly, it sometimes clacks... sounds like the shaft drive outer cover IMO....
 

·
Premium Member
Joined
·
1,629 Posts
I have never heard a clicking sound backing up like you describe but I do recall a clicking if you occasionally goose the gas like you are hopping which I found wasn't the shaft but the play in the support under the shaft.
 

·
Registered
Joined
·
560 Posts
Discussion Starter · #15 ·
Ok well not too sure what the problem was but the dealership took the rear assembly apart and put it back together and the problem is fixed. I am being led to believe something wasnt as tight as it should have been. The guy said "we took it apart. Nothins wrong in there. We put everything back together and tightened everything up. It shouldnt happen again" 4 guys looked it over afterward and everything was good to go.


Thanks for all the help, info, and tests you guys did for me.
 

·
Premium Member
Joined
·
2,580 Posts
Ok well not too sure what the problem was but the dealership took the rear assembly apart and put it back together and the problem is fixed. I am being led to believe something wasnt as tight as it should have been. The guy said "we took it apart. Nothins wrong in there. We put everything back together and tightened everything up. It shouldnt happen again" 4 guys looked it over afterward and everything was good to go.


Thanks for all the help, info, and tests you guys did for me.
Was probably the flange drive, or do to the floating final the Fury uses, cause there is no way they took the rear assy apart and got it back together in the 2 hrs between your posts. Probably removed the wheel, spun the drive and the sound was gone, relubed retorqued properly and you are good to go.
 

·
Registered
Joined
·
560 Posts
Discussion Starter · #17 ·
Was probably the flange drive, or do to the floating final the Fury uses, cause there is no way they took the rear assy apart and got it back together in the 2 hrs between your posts. Probably removed the wheel, spun the drive and the sound was gone, relubed retorqued properly and you are good to go.
Yea it was only a couple of hours which is y i think it was sumthing that was loose.
 

·
Premium Member
Joined
·
6,727 Posts
Crazy thing happened this afternoon. I was on a ride and about 40 miles into it I started hearing clanking sound coming from the rear end. Sounded like a bolt getting kicked around and rattling. I took it into the shop and the service manager road and heard the same thing. He didn’t know what it was either. Almost sounded as though it was coming from the hub/final drive area. Guess I’ll be without my bike for a few days.:mad:
 

·
Registered
Joined
·
12,885 Posts
Crazy thing happened this afternoon. I was on a ride and about 40 miles into it I started hearing clanking sound coming from the rear end. Sounded like a bolt getting kicked around and rattling. I took it into the shop and the service manager road and heard the same thing. He didn’t know what it was either. Almost sounded as though it was coming from the hub/final drive area. Guess I’ll be without my bike for a few days.:mad:
Not good, Richard. Sorry to hear that. Hope you get it back soon and all is well. Very interested to find out what the problem is.
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top