Honda Fury Forums: banner

1 - 10 of 10 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter #1
So I just noticed that after the dealer fixed up the bike they must have left something out. Rode over the weekend and noticed that i was hitting the 100+ mile marker and was waiting for my low fuel light to come on....it never did. i got to the rest stop and it was bone dry. So i thought maybe i missed it, rode home and did the samething, never came on. anybody have any ideas on a quick fix so i can avoid chewing out my dealer?
 

·
Registered
Joined
·
2,153 Posts
So I just noticed that after the dealer fixed up the bike they must have left something out...................anybody have any ideas on a quick fix so i can avoid chewing out my dealer?
If they had the fuel-tank off, they may have neglected to plug the fuel-lever sensor back in. Suggest you look up under your tank, on the right side; you should see two wires with connectors and they both have to be plugged-in. Otherwise, back to the dealer. FWIW............................

Cheers
 

·
Registered
Joined
·
438 Posts
Are you sure it was bone dry? I get normally around 130miles before the low fuel light comes up.
 

·
Registered
Joined
·
12,352 Posts
Mine comes on at 87......:mad:
.....and I'll bet if you pull your spark plugs, you'll find you're running as rich as fudge. When you gonna' adjust that damn fc? LOL

Mine comes on around 100. Cobras, fi2000r at 2-3-1, Cobra air intake. Get about 40 MPG.
 

·
Registered
Joined
·
124 Posts
same here. 130 miles is when light comes on for me. Running cobra swepts, fi2000r at 1-2-2 and K&N airfilter.
 

·
Registered
Joined
·
183 Posts
Discussion Starter #7
.....and I'll bet if you pull your spark plugs, you'll find you're running as rich as fudge. When you gonna' adjust that damn fc? LOL

Mine comes on around 100. Cobras, fi2000r at 2-3-1, Cobra air intake. Get about 40 MPG.
Your right it is rich lol I havent touched it since i picked it up from the dealer. lol. You know any good maps for the PCV?

and it is BONE dry. knock on the tank and get nothing but echos. no gas at all 2x's. Mine used ot come on at 100+ mark. i just took bottom bolt off the tank to wire my mirrors up yesterday, i'll take a look for the wires tonight when i get home from work. thanks fellas!
 

·
Registered
Joined
·
3,093 Posts
.....and I'll bet if you pull your spark plugs, you'll find you're running as rich as fudge. When you gonna' adjust that damn fc? LOL

Mine comes on around 100. Cobras, fi2000r at 2-3-1, Cobra air intake. Get about 40 MPG.
Ill take that bet old man. You owe me a jar of sauce you stingy bastard. I run straight 2s across the board and my light comes on right at 87. My plugs come out now looking spot on.
 

·
Registered
Joined
·
2,153 Posts
One other thing to consider, guys; our fuel-level sensors are very simple, loosely-calibrated, not-very-accurate, potentiometers; i.e., no two will read the same. Just FWIW...........

Cheers
 

·
Registered
Joined
·
12,352 Posts
Ill take that bet old man. You owe me a jar of sauce you stingy bastard. I run straight 2s across the board and my light comes on right at 87. My plugs come out now looking spot on.
Old man? I'm only 44. Is that old? LOL

Dry, clean plugs, huh? Damn! Ok, what kind of sauce do you want? My homemade, or Prego? .....or are you one of those nasty Ragus?

Clean plugs or not, you can't be getting 40 MPH like me......or are you gonna' lie about that now? :D ........unless of course these jap bikes and there low fuel sensors don't all act just alike. Maybe some of them come on earlier than others. Hmmmmm :confused:

Damn, Bar posted before I could get my post done.
 
1 - 10 of 10 Posts
Top