Honda Fury Forums: banner
1 - 12 of 12 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
I did it -

pulled the trigger on Saturday, picked it up on tuesday!!

Put 700 miles on it this weekend (drove from chattanooga to LA, then over to FL)

I have to say - WHAT THE F TOOK ME SO LONG

I love the bike, the balance is perfect,

I am having a little trouble with first gear, and motor seems to stall at higher RPM, but I am sure the 600 mile service will pick that up.

I went with the black one, I had a tough time between silver or black, but chose the black one.

I love it!

take care
tony
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #4 ·
rev limiter and first gear

The rev limiter might be the real culprit, no tach and i haven't gotten the ear for the RPM yet. I will keep an ear out for it.

As for the first gear issue, the machine just doesn't want to stay, or even get into gear. I have to really jam down on the shifter to get it into gear. Sometimes i have to jam it a few times till it 'clacks' into gear.

The tranny wants to go into neutral WAY to quickly, often it feels like im starting off in second gear.

Does anyone else have an issue with the throttle handle mirror seeming to be a little too low - I will look into adjusting the brake assembly and rotating it up a little further.

Hows does one stop the mirrors from 'jiggling' at driving speeds, the mirrors feel tight, but at speeds they shimmy and i cannot get a good view behind me. Any ideas would be great.

thanks everyone!!

take care
tony
 

·
Registered
Joined
·
57 Posts
I used to have that same problem! Try not holding the clutch in all the way. If hold the clutch in tight it sometimes does not want to go into first! Let it out a bit and it should pop in everytime! Hope that helps you out.
 

·
Registered
Joined
·
521 Posts
Congratulations on your new bike Tony. It may need a clutch adjustment and either a balance on the front tire or new mirrors.
 

·
Premium Member
Joined
·
818 Posts
I did it -
pulled the trigger on Saturday, picked it up on tuesday!!
Put 700 miles on it this weekend (drove from chattanooga to LA, then over to FL)
I have to say - WHAT THE F TOOK ME SO LONG
I love the bike, the balance is perfect,
I am having a little trouble with first gear, and motor seems to stall at higher RPM, but I am sure the 600 mile service will pick that up.
I went with the black one, I had a tough time between silver or black, but chose the black one.
I love it!
take care
tony
Welcome to the tribe.
T
 

·
Premium Member
Joined
·
1,692 Posts
Welcome and many safe rides.
 

·
Registered
Joined
·
373 Posts
Welcome, I almost had a buddy sold, but he found a 2003 VTX 1800c all modded out for 7000. Oh well.
 

·
Registered
Joined
·
724 Posts
I did it -

pulled the trigger on Saturday, picked it up on tuesday!!

Put 700 miles on it this weekend (drove from chattanooga to LA, then over to FL)

I have to say - WHAT THE F TOOK ME SO LONG

I love the bike, the balance is perfect,

I am having a little trouble with first gear, and motor seems to stall at higher RPM, but I am sure the 600 mile service will pick that up.

I went with the black one, I had a tough time between silver or black, but chose the black one.

I love it!

take care
tony
I had the same problem. After the 600 mile service this hasn't happened a whole lot. I got stuck at a few red lights looking like a jackass sitting there trying to get into first gear. I couldn't get it to go so I slapped it into second and took off. After a few frustrating signals I downshifted into first before I was completely stopped and had to sit with the clutch pulled in(Not a big deal, but it bothered me). Other guys are saying that letting the clutch out a little bit works. I have tried this when it does happen it pops right in.
 

·
Registered
Joined
·
373 Posts
I had it stick in neutral at the gas pump. Finally kicked the shifter hard enough to jar it into 1st and shut off the bike.
 

·
Registered
Joined
·
81 Posts
1st is hard

My first gear will give me problems every once and a while coming out of neutral and I find that I rev and let clutch in and out and then down to 1st and that seems to work. Its like the clutch plate is stuck a bit and if you rev if wont go in.

I dont like that the clutch has no play from the grip out/ it will engage to soon..

Dealer adjustment needs to be made so when you let the clutch out a hair the gear wont engage and kill the rpms.
 
1 - 12 of 12 Posts
Top